A note about the future of ecsoft2.org

ecsoft2.org runs on software (Drupal 7 and PHP 7.4) that reached its end of life years ago and no longer receives security updates. Keeping the site online safely is getting harder.

Giving it a future means migrating it to a current platform — and that is only worth doing if people still use it and want to help keep it alive.

If you care about ecsoft2.org, as a user, a contributor, or someone willing to lend a hand, please ggambaattiscali [dot] it (get in touch) by January 31, 2027.

If no one comes forward by then, the site will be turned into a read-only archive, so that its content stays available.

Daytime

Version: 
1.21
Release date: 
Sunday, 13 June, 1999

License:

Interface:

Time and daytime server and client programs for OS/2 and Windows NT. The server implements the RFC 867 (daytime), RFC 868 (time) and RFC 1361 (SNTP) services, both for TCP and UDP protocols. The client can use any of these services. (Please note that a simple time server, TIMED.EXE, is included in recent TCPIP versions).

Users are strongly encouraged to switch to the Network Time Protocol (NTP), which is more robust and provides greater accuracy.

This software is distributed as compressed package. You have to download and manually install it; if prerequisites are required, you will have to manually install them too.

Manual installation

Program is distributed as ZIP package: download to temporary directory, unpack daytime.exe (client) and/or daytimed.exe (server) files in PATH folder and verify SET TZ setting (e.g. with this program). See below for download link(s).

Following ones are the download links for manual installation:

Record updated last time on: 12/07/2023 - 05:54

Translate to...

Comments

New Link: https://hobbes.nmsu.edu/download/pub/os2/util/time/DayTime_1-21.zip

Add new comment